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Installing StreetSweeper Pro
Follow these instructions if you are installing StreetSweeper Pro for the first time.

 1. Before you begin
 2. Downloading the installer
 3. Running the installer
 4. Install the application
 5. Downloading Canada Post data
 6. Install the latest data
 7. Keep your data updated
 8. Automate the update process
 9. Troubleshooting

 Before you begin

Before installing StreetSweeper Pro, please ensure that your system meets the following minimum 
requirements:

 l Operating System: Windows 10 or later
 l Processor: Intel i5 or equivalent
 l Memory: 8 GB RAM
 l Storage: 3 GB of free disk space
 l Graphics: DirectX 11 compatible graphics card
 l Internet Connection: Required for software activation and updates.

 Downloading the installer

 1. Open your web browser and navigate to the Streetsweeper Pro Official Website.
 2. Go to the Download StreetSweeper Pro Updates section.
 3. Click on the latest StreetSweeper Pro Windows version download link to download the installer.
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 Running the installer

 1. Locate the downloaded installer Zip file (StreetSweeperPro_X.X.XX.zip), where X is the version 
number in your Downloads folder.

 2. Unzip the file.
 3. Double-click the installer to run the setup.exe file.
 4. If prompted by User Account Control, click Yes to allow the installer to make changes to your 

device.

 Install the application

 1. Follow the on-screen instructions in the installation wizard.
 2. Read and accept the License Agreement.
 3. Choose the installation directory. The default directory is recommended.
 4. Select Install to begin the installation process.
 5. Once the installation is complete, click Finish to exit the installer. 

StreetSweeper Pro is now installed on your system.

 Downloading Canada Post data

 1. Go to StreetSweeper Pro Monthly Data Section.
 2. Navigate to the latest StreetSweeper Pro Available Data link.
 3. Select the file for download. The first 2 digits indicate the year, and the second 2 digits indicate 

the month.
 4. Unzip this file.
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 Install the latest data

Install SSProDataXXXX.exe on your computer.

 1. Choose the installation directory. The default directory is recommended.
 2. Click Install to begin.

 Keep your data updated

Monthly updates:

 1. Check the StreetSweeper Pro Download Page once a month for the latest data from Canada 
Post.

 2. Repeat the installation steps to install new data.

 Automate the update process

 1. Download and install IntelliLink® Desktop, a Windows application that keeps your Pitney 
Bowes software products current with the latest software and data file updates. This will allow 
you to manage updates in one place.

 2. The IntelliLink® Desktop download link is located at the bottom of the StreetSweeper Pro 
Download Page.

 Troubleshooting

If you encounter any issues during installation, please refer to the Support Page.
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Registering for an account in the License Manager
All new users must register for an account. The registration link is located at the bottom of the login 
form.

 1. Select Sign up Now to register as a new user.
 2. Fill in the registration form and input all the required information.
 3. Select Register.
 4. After your information has been verified, you will be able to log in to the application with your e-

mail and password.

Related Topics

 l Logging into the License Manager in StreetSweeper Pro
 l Resetting passwords in the License Manager in StreetSweeper Pro
 l Adding Additional Users to StreetSweeper Pro

Logging into the License Manager
Once you have registered your account, you can log into the License Manager.

 1. Input your login credentials and select Sign In.
 2. An authentication window will appear. Input the authentication code and select Submit. The 

code can be sent to your email by selecting Send one time code.

Related topics

 l Registering for an account in the License Manager in StreetSweeper Pro
 l Resetting passwords in the License Manager in StreetSweeper Pro
 l Adding additional users to StreetSweeper Pro

Resetting passwords in the License Manager
If you have forgotten your password or want to change it:
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 1. Click Forgot your password?. 
 2. Enter the required information and select Send Reset Link. You will be sent an email with the 

link to reset your password. 
 3. From the Reset Password form, select Change when complete. 

Related topics

 l Registering for an account in the License Manager in StreetSweeper Pro
 l Logging into the License Manager in StreetSweeper Pro
 l Adding additional Users to StreetSweeper Pro

Adding additional users
To allow your additional users to access StreetSweeper Pro, set them up in the License Manager.

 1. Select an available serial number from the drop-down menu. Enter the new user’s email 
address into the On Boarding Email text box.

 2. An email will be sent to the new user with the serial number needed to register.

Related topics

 l Registering for an Account in the License Manager in StreetSweeper Pro
 l Logging into the License Manager in StreetSweeper Pro
 l Resetting passwords in the License Manager in StreetSweeper Pro

Logging into StreetSweeper Pro
To open StreetSweeper Pro, double click its icon or select the program from your Start bar.

 l Logging in as a new user
 l Logging in using an existing account
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Logging in as a new user

Once the login screen appears:

 1. Select Register New User.

 2. Enter the required information to set up your account. Once your information has been verified, 
you will be able to log in using your email address and password.

 3. Enter your email and password.
 4. Select Login.

Logging in using an existing account

Once the login screen appears:
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 1. Enter your email and password.
 2. Select Login.

Exiting or logging out of StreetSweeper Pro
You can exit the application or log out an individual user.
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 1. To exit the application, select File > Exit. This will close the application and log out the user.
 2. To log out a user but leave the application open, select File > Logout.

Changing languages in StreetSweeper Pro
To change between English and French display, select the EN or FR icon beside the Help icon.

Setting default data paths
This function allows you to specify the default directories for input and output files, the usual work 
directory, and the directories that contain Canada Post and table file databases.
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 1. Select the Settings icon then Settings > System Configuration.

 2. Select the Data Files tab.

 3. Select the Browse button and navigate to the appropriate folder for each directory.
 4. If the File Input and File Output folders will not remain constant, you can check Remember 

Last Path.StreetSweeper Pro will then return to the last location you selected for input or output 
files.

 5. When you are satisfied with your changes, select Update.

Managing the autosave functionality
This feature will automatically save Projects after certain functions, such as correction, have been 
completed.

 1. Select the Settings icon, then Settings > System Configuration.
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 2. Select the Settings tab.

 3. Set Autosave to ON.

 4. To automatically delete autosaved Projects, check Delete autosave files after: and enter the 
number of days in the text box.

 5. Select Update to save your changes.

To manage your autosave directory, select the Go to Autosave button. Your system will open to the 
default autosave directory and you can delete or move files from there.

Setting up default company information
The company information entered into StreetSweeper Pro will be applied to reports. This information 
only needs to be entered once and then is stored as a default. The information can be updated at any 
time by returning to this screen.

 1. Select the Settings icon then Settings>System Configuration.
 2. Select the Mailer Information tab.
 3. Enter the name and contact information that will be printed on reports.
 4. Select CPC Account Numbers and IDs to enter the company’s Canada Post account number, 

contract number (if applicable) and NCOA Terms of Use ID (if applicable).
 5. Select Accept.
 6. After verifying the information is correct, select Update.
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Editing your company information
Any information edited on the Mailer Information screen will be shared and accessible to other users 
on your account.

 1. Select Settings > Mailer Information.
 2. Edit the information you wish to appear on the Correction and/or Mailing Summaries.
 3. If applicable, select CPC Account Numbers and IDs to edit Canada Post account, contract, 

and Terms of Use information. Select OK.
 4. Select Update. You may now close the screen.

Entering your customer's information
StreetSweeper Pro provides a database of your customer information, including name, address, and 
associated Canada Post account information. You will be able to select a customer when creating a 
Project. Their information will then appear on Canada Post reports.

It is mandatory to create a customer record with an End User Terms of Use ID if you will be processing 
their file against NCOA.

Once customer information is entered, it will be shared and accessible to other users on your account.

 1. Select Settings > Customer Information.
 2. Select Add Customer.
 3. Enter the information you wish to appear on Project reports.
 4. If applicable, select CPC Account Numbers and IDs to enter your customer’s Canada Post 

account, contract, and Terms of Use information. Select OK.
 5. Select Update. You may now close the screen.

Related topics

 l Creating and entering your End User Terms of Use ID

Editing your customer's information
Once customer information is edited, it will be shared and accessible to other users on your account.
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 1. Select Settings > Customer Information.
 2. Select the customer record you wish to edit. Select Edit Customer.
 3. Edit the information you wish to appear on Project reports.
 4. If applicable, select CPC Account Numbers and IDs to edit your customer’s Canada Post 

account, contract, and Terms of Use information. Select OK.
 5. Select Update Customer.
 6. Select Update. You may now close the screen.
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functionality 17



Navigating the main dashboard
You will access most functionality from the main dashboard. The main menu bar is at the top of the 
screen. There are several shortcuts and icons available, including:

 1. A French/English language toggle.
 2. The Help menu.
 3. System configuration and program default settings.
 4. Starting new projects or opening existing ones.
 5. Saving the Project file or exporting output files.
 6. Filtering your database to display selected records, including: 

 a. The original input file
 b. Valid records
 c. Corrected records
 d. Invalid records
 e. Duplicate records
 f. Suppressed records.

Viewing, filtering, or searching the Project database
After creating your Project, you can view, filter, and search the database.

 l Viewing functions
 l Filtering functions
 l Searching the database

Viewing functions

 l Clicking on a heading will sort the database in ascending order by that field.
 l Clicking the same heading again will sort the database in descending order by that field.
 l Fields can be resized by dragging divider lines.
 l Use the scroll bars on the right and bottom of the view window to navigate through the page.
 l Use the page selectors on the bottom right to move through the database.

Dashboard
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Filtering functions

Filtering functions become available after various processing has been applied. Selecting an option 
will show only the records that apply.

 l Original: All records in the database.
 l Valid: Only records that have been flagged as valid after correction processing.
 l Corrected: Only records that have been flagged as corrected after correction processing.
 l Invalid: Only records that could not be corrected during correction processing.
 l Duplicate Records: Records flagged as duplicates within the Project based on user 

specifications.
 l Suppression Records: Records that will be suppressed within the Project based on user 

specifications.

Searching the database

 l For a simple search of the field the cursor is in, enter the search term in the text entry box beside 
the magnifying glass. Hit the Enter key.

 l For an advanced search, select the magnifying glass. Enter the search parameters and select 
Search.

Looking up an address using the drill-down 

functionality
StreetSweeper Pro has an integrated lookup that will allow you to find an address using a drill-down 
functionality. This is accessible from the main dashboard’s Database View. An input file does not need 
to be loaded to access this functionality.

 1. Navigate to the main dashboard, Database View.
 2. Select Lookup.
 3. Select the appropriate province using the Province drop-down. All cities in that Province will 

now be available in the City drop-down.
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 4. Select the appropriate city using the City drop-down. Once you have selected the city, the 
following information will appear in the tabs on the right:
 a. All streets in that city in the Street tab. After choosing a street, select Lookup. You can also 

enter a specific street number to narrow the search results. After selecting Lookup, the 
results will be displayed in the Search Results box.

 b. All large volume receivers for this city will be listed in the LVR Name tab. To see the address 
associated with an LVR, select the LVR name and then select Lookup. The results will be 
displayed in the Search Results box.

 c. If there are alternate names for cities in this province, they will be listed in the Alternate City 
Name tab. Please note whether Canada Post considers the alternate name to be valid or 
invalid. A lookup function is not available for this tab.

 d. If there are alternate names for streets in this city, they will be listed in the Alternate Street 
Name tab. To see the addresses associated with a specific alternate street name, select the 
street name then Lookup. The results will be displayed in the Search Results box.

 5. When you are finished using the lookup feature, select OK or Cancel to exit.

Looking up an address using the Search By 

functionality
StreetSweeper Pro has an integrated lookup that will allow you to find or manually correct addresses 
using the Search By tool. This is accessible from the main dashboard’s Database View. An input file 
does not need to be loaded to access this functionality.

 1. Navigate to the main dashboard, Database View.
 2. Select Lookup.
 3. You can now enter an entire address or only specific components.
 4. Select the Search By box for the address component you would like to search by. For example, 

if you would like to see all addresses associated with the postal code you entered, select the PC 
button under Search By.

 5. Select the Search button to display the results in the Search Results box.
 6. If you wish to update the address using information in Search Results, double-click the correct 

line.
 7. If additional information is required to complete the address, a box will appear on screen. Enter 

the additional information and select OK.
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 8. When you are finished using the lookup feature, select OK or Cancel to exit.
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Creating a project in StreetSweeper Pro
New users will learn how to create a new project file in StreetSweeper Pro. You will import a data file to 
start a new project.

 1. Select File > New Project. You can also create a new project by clicking the +New Project 
icon from the dashboard. You will import a data file to start a new project. 

You can import a variety of different data formats into your project. These include:
 l MS Acess
 l MS Excel
 l Text files (.tab, .csv, fixed length)
 l DB2

 2. When prompted by your browser, select your input file.

 l MS Access or MS Excel input file
 l Text format input file
 l Fixed length input file

MS Access or MS Excel input file

 1. Select the table or worksheet you are using for your project.

File Importing & Mapping

Pitney Bowes User Guide November 2024 20



Text format input file

 1. Select your text file format.
 2. Select your Character Set, if applicable.
 3. Indicate whether your first row is a header row.
 4. Indicate if all columns should be loaded as text.
 5. Select Continue.

Fixed length input file

 1. Select Fixed Length fields as the format of the text file.
 2. Select your Character Set, if applicable.
 3. Indicate whether your first row is a header row.
 4. Indicate if all columns should be loaded as text.
 5. Select Continue.
 6. The application will attempt to auto-detect fixed length fields. Adjustments can be made using 

the field entry boxes on the right or by adjusting fields on the bottom display. There are options 
to enter fields by length and to load or save profiles.

 7. When you are satisfied with the file setup, select OK.

Related topics

 l Setting up your Project in StreetSweeper Pro

Setting up a Project
After opening your input file, the Field Mapping screen will appear. If your input file is MS Excel, click 
the checkbox beside Remove Header Row.
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 1. Under Project Details:
 a. Enter the Project name if you do not want the default file name.
 b. If required, select a Customer.

 2. To split a combined first and last name field, select the appropriate Split Name_1 Field option.

 3. If you are using a saved Profile, select from Profile.
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 4. Identify the fields in your file by dragging the appropriate Field Name from the left column to the 
first field of the displayed data. Where possible, StreetSweeper Pro has identified address 
fields.
 a. If you drop a field in the wrong location, drag it back to the left column.
 b. To merge two fields together, drop the same Field Name onto two different data rows.
 c. Use the scroll bars to see more of your data.

 5. When your fields have been identified, select OK. If any of your fields have been merged, you 
will be asked to drag them into the correct order.

Merging multiple fields in your database
Merging fields allow you to create a single address line if your database has address components split 
into several fields. It will also allow you to merge complete address lines to meet the 2 line Canada 
Post maximum.

 1. After opening your file, the Field Mapping screen will appear. Drag the appropriate Field Name 
beside the first corresponding field in your input database.

 2. Drag the same Field Name beside the second corresponding field in your input database.
 3. Continue to drag the field name beside corresponding fields until all fields have been identified 

with the correct Field Name.
 4. Once all fields have been mapped, select OK.
 5. A box will appear prompting you to indicate the order of the fields you have selected. Each field 

will be separated by a space in the final, combined field.
 6. Drag the fields until they are in the correct order and select Done. If you have inadvertently 

mapped more than one field with the same Field Name, select Cancel to return to the Field 
Mapping screen and make corrections.

Merging two or more databases in StreetSweeper Pro
After creating a job, you can merge additional databases into your Project.
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 1. After creating your Project, select File > Merge into Project.

 2. When prompted by your browser, select your next input file.

 3. Continue by entering the Project Details for this input file and select OK.
 4. Repeat this process for each input file.
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Merging suppression files into your project
If you wish to suppress records in your project, you will need to import one or more suppression files. 
The order in which you import files is not important. You will identify suppression file(s) prior to purging 
your project. Merging suppression files is the same process as merging two or more databases.

 1. After creating your Project with an initial file, select File>Merge into Project.
 2. When prompted by your browser, select your suppression file.
 3. Continue by entering the Project Details for this suppression file and select OK.
 4. Repeat this process for each suppression file.

Opening an existing project
You can open previously saved Projects to continue working.

 1. Select File > Open Project. You can also access existing projects by clicking the Open 
Project icon from the dashboard.

 2. When prompted by your browser, select your Project file.

Saving a Project in StreetSweeper Pro
You can save your Project with a user-selected or default filename.
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 1. Select File > Save or File > Save As.

 2. When prompted by your browser, select your destination folder. Enter a filename or keep the 
default name assigned by the application.

 3. Select Save.

Exporting your Project file
You can export your Project file at any point.

 1. Select Presort > Export File.

 2. Choose the fields you wish to have exported in your file by checking the appropriate boxes 
under Select Information.

 3. Choose the type of records to include in your export file by selecting the relevant status codes in 
the Filter Records By box. Uncoded records (foreign or with a missing or invalid postal code) 
can be excluded from the file by checking the Exclude Uncoded box.

 4. If you have run NCOA and/or CMA processing on your file, you can select the types of records 
to export by checking the appropriate options in the NCOA box.

 5. If you have presorted your file, you can export your file in presort order by ensuring the Presort 
Sequence box has been checked under Presort Data.
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 6. Select the format of your export file using the drop-down under Output Format. If you wish to 
export duplicate fields, ensure Output Duplicate Fields is checked.

 7. If you have selected a flat file export format (csv, tab, fixed length, specified delimiter), you can 
select the appropriate character set using the options in the Character Set box.

 8. When you are satisfied with the options you have selected, select OK. Choose an output folder 
and filename to save your file.
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Setting up default options for correcting Projects
Users can set standard options for correction processing of Projects. These defaults can be 
overridden for a specific Project by changing the options prior to correction. These changes will not 
update the default options.

 1. Select the Settings icon and select Set Correction Options.

 2. Indicate what type of processing should be applied to Projects. The default is 
Correction/Validation. If Validation Only is selected, no corrections will be made to Projects.

 3. Indicate how records should be cased during processing.
 4. Check Shorten Address if Canada Post approved abbreviations should be used for street 

types and directions.
 5. Check French Accents if these should be applied during processing.
 6. Indicate how unit information should be displayed within the address block. Units can be 

displayed before the street address, also known as Western Style, or use a keyword such as 
unit or suite.

 7. Check Add Postal Code space to ensure all valid and corrected Postal Codes have a space 
between the first three and last three characters.

 8. Check Format Valids if valid records should also have the selected formatting options applied.
 9. Check Validate Rural Based Only on Postal Code if correction on these records should only 

consider the Postal Code.
 10. Check the appropriate language option to specify if records should be corrected to English, 

French, or a combination of both.
 11. Check Display address accuracy statement after correction/validation to have the 

Statement of Accuracy automatically open after processing is complete.

When you have completed setting your default options, select OK to save them. You can return at any 
time to modify your default settings.
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Viewing the statement of accuracy

If Display address accuracy statement after correction/validation was selected as a correction 
option, the Statement of Accuracy will automatically open after processing is complete. It can also be 
opened by selecting Address Tools > Statement of Accuracy.

Correcting a project
After creating a Project, you can correct and validate address records.

 1. Select Address Tools > Address Correction.

 2. Default options will be shown. Any of these options can be changed for this Project only. 
Changes made on this screen will not override the existing defaults.

 3. If you would like a customer name displayed on the report, select the appropriate customer from 
Mailing on Behalf Of. Customers displayed here were set up under Settings > System 
Configuration and Options > Customer List.

When you have completed setting your options, select OK to process your Project.
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Displaying your Address Accuracy Statement
After processing your Project through address correction and validation, the Address Accuracy Report 
will automatically be created as a PDF file. If you have selected the option to Display address 
accuracy statement after correction/validation, it will automatically open on your screen once 
correction/validation processing is complete.

 1. After correction/validation processing is complete, select File > Reports > Address 
Correction > Address Accuracy Report. Select OK to open the PDF copy of your Address 
Accuracy Statement.

 2. Once the Address Accuracy Statement displays on screen, select Save or Save As from your 
PDF viewer. Select the appropriate folder to save the file.

 3. Select Print from your PDF viewer to print the Address Accuracy Statement.

Displaying your Address Accuracy Statement 

automatically
After processing your Project through address correction and validation, the Address Accuracy Report 
will automatically be created as a PDF file.

 1. To set up your Project corrections, see Setting up default options for correcting Projects in 
StreetSweeper Pro.

 2. Check the box beside Display address accuracy statement after correction/validation to 
automatically open the Statement of Accuracy after processing is complete.

 3. Once the Address Accuracy Statement displays on screen, select Save or Save As from your 
PDF viewer. Select the appropriate folder to save the file.

 4. Select Print from your PDF viewer to print the Address Accuracy Statement.
 5. To review your Address Accuracy Statement at any time after correction processing, select File 

> Reports > Address Correction > Address Accuracy Report. Select OK to open the PDF 
copy of your Address Accuracy Statement.

Related topics

 l Setting up default options for correcting Projects in StreetSweeper Pro
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Understanding the address status codes
The address status code helps you know what was corrected, as well as providing information on 
errors in the address. The address status code is in the CORRECT field.

Here are examples of codes you might see:

 l V-LV-RF
 l C-LB-SN-ST
 l N-UR-SN-PC

The first character of the code indicates the correction status of the address:

 l V: Valid address
 l C: Corrected address
 l N: Invalid address

In addition, an invalid address will have at least one of these codes:

 l ??: Unknown address
 l AB: Municipal Abbreviation
 l AL: Address information will not fit the defined length
 l B#: PO Box number
 l BK: PO Box Keyword
 l C#: Street (Civic) number
 l DI: Delivery Information (STN MAIN)
 l DN: Delivery Name
 l GK: General Delivery Keyword
 l IN: International
 l IP: Invalid Punctuation
 l LB: Business Building
 l LR: Apartment Building
 l LV: Large Volume Receiver (LVR)
 l MA: Municipal Alternate
 l ML: Municipality will not fit the defined length
 l MN: Municipal Name
 l PC: Postal Code
 l PR: Province
 l R#: Route Number
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 l RF: Valid address that has been reformatted
 l RK: Route Keyword
 l RU: Rural Address
 l RU-??: Valid rural postal code, address information could not be validated
 l S#: Suite Number
 l SA: Alternate Street Name (Valid)
 l SD: Street Direction
 l SK: Suite Keyword
 l SM: Suite Number Missing (Apartment building or business building)
 l SN: Street Name
 l ST: Street Type
 l UK: United Kingdom Address
 l UR: Urban Address
 l US: United States Address

Related topics

 l Correcting a project
 l Manually resolving invalid addresses in your database

Manually resolving invalid addresses in your database
StreetSweeper Pro has an integrated lookup that will allow you to access additional address 
information that may allow you to manually correct invalid addresses in your Project. This is accessible 
from the main dashboard’s Database View.

 1. After processing your Project through correction/validation, navigate to the main dashboard.
 2. Change the filtering option from Original to Invalid. The database view will now display only 

records marked as invalid by StreetSweeper Pro
 3. Select the record you would like to manually resolve.
 4. Select Lookup. The address will now be displayed on the Address and Postal Code Lookup 

window.
 5. Select the address component you would like to search. For example, if you would like to see all 

addresses associated with your record’s postal code, select the PC button under Search By.
 6. Select the Search button to display the results in the Search Results box.
 7. If you wish to update your address using information in Search Results, double-click the correct 

line.
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 8. If additional information is required to complete the address, a box will appear on screen. Enter 
the additional information and select OK.

 9. A confirmation box will appear. If the information is correct, select Yes. The Original Address 
box will now display the updated information in red.

 10. You can navigate through your addresses using the >> and << buttons.
 11. To update manual changes in your Project, select OK.
 12. If your addresses are now correct, they will no longer appear in the list of invalid addresses in 

the Database View. Your Statement of Accuracy will also be updated.

Reprocessing correction for a Project
If you need to reprocess correction for a Project, you must first undo any NCOA, CMA and/or presort 
processing that has been performed.

 1. Select Address Tools > Undo Correction.

 2. Select Yes when the warning message appears.

Purging Duplicate Records from a Project
Duplicate records can be identified and removed from a Project. Criteria used to determine if two 
records are duplicates is set by the user. Duplicate records will be identified and purged from all files 
merged into your Project. To use a suppression file, please review Removing Records Based on a 
Suppression File.

 1. Select Address Tools > Purge & Suppression.
 2. Check the fields that will be used by the application to match duplicate records. By default, 

Address Line 1, Address Line 2, Province, and Postal Code are checked. These can be 
removed if address fields will not be used to match records.
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 3. Select the options that will be used to identify duplicates:
 a. If fields must match exactly, select Exact Match on Name.
 b. If fields must be close but not an exact match to be identified as a duplicate, select Near 

Match on Name.
 c. If rural postal codes and rural route addresses should not be identified as duplicates, check 

this box. This is helpful if the Project contains a high number of RR or GD addresses rather 
than civic-style addresses.

 4. Select how results are handled by checking the appropriate Result Options.
 a. To have purge results display on a separate screen after processing is finished, select 

Display results when complete.
 b. To automatically delete duplicate records after processing, select Remove marked items 

from database.
 c. To create an export file with duplicate records, select Export marked items from 

database.
 d. To print the purge report, select Print report.

 5. When you have completed setting your options, select OK to start the purge process.

After the purge process is complete, you will be returned to the main dashboard. The database view 
will be filtered to show only duplicate records. Additional information on duplicate records is displayed 
in the IsDupe and Dupes fields. Navigate to these fields by scrolling the database view to the right.

Displaying your purged records report
After purging duplicate records from your Project, the report is always available through the central 
reports screen.

 1. After purging records in your Project, select File > Reports > Data Management > Last Purge 
this Session. Select OK to open the PDF copy of your report.

 2. Once the report displays on screen, select Save or Save As from your PDF viewer. Select the 
appropriate folder to save the file.

 3. Select Print from your PDF viewer to print the report.

Removing records based on a suppression file
A suppression file can be used to identify and remove records from a Project. Criteria used to 
determine if a record matches one in the suppression file is set by the user.
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To use suppression files, you must merge them into your Project. Please review Merging Two or More 
Databases.

 1. Select Address Tools > Purge & Suppression.
 2. Check the fields that will be used by the application to match records to those in the suppression 

file. By default, Address Line 1, Address Line 2, Province, and Postal Code are checked. 
These can be removed if address fields will not be used to match records.

 3. Select the options that will be used to identify matches:
 a. If fields must match exactly, select Exact Match on Name.
 b. If fields must be close but not an exact match to be identified as a duplicate, select Near 

Match on Name.
 c. If rural postal codes and rural route addresses should not be identified as duplicates, check 

this box. This is helpful if the Project contains a high number of RR or GD addresses rather 
than civic-style addresses.

 4. Select how results are handled by checking the appropriate Result Options.
 a. To have suppression results display on a separate screen after processing is finished, 

select Display results when complete.
 b. To automatically delete records that are to be suppressed, select Remove marked items 

from database.
 c. To create an export file with suppressed records, select Export marked items from 

database.
 d. To print the suppression report, select Print report.

 5. The final file merged into a Project is the default suppression file. To change this file, select the 
Change Suppression File button, identify the correct file, and click the Select button.

 6. When you have completed setting your options, select OK to start the suppression process. The 
suppression file will be automatically removed from your Project after processing.

 7. If you have additional suppression files, repeat the process from step 2 for each suppression 
file.

After the suppression process is complete, you will be returned to the main dashboard. The database 
view will be filtered to show only suppressed records.

Displaying your suppressed records report
After suppressing records in your Project, the report is always available through the central reports 
screen.
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 1. After suppressing records in your Project, select File > Reports > Data Management > Last 
Purge this Session. Select OK to open the PDF copy of your report.

 2. Once the report displays on screen, select Save or Save As from your PDF viewer. Select the 
appropriate folder to save the file.

 3. Select Print from your PDF viewer to print the report.
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Setting default presort options
StreetSweeper Pro has default presort settings. These settings can be customized to your needs.

 1. Select the Settings icon then Settings > System Configuration.

 2. Select the Options tab.

 3. Set one of more of the following options: 
 l Break String On: select if the break indicator should appear on the first piece, last piece, or 

both the first and last piece of the project’s bundles, containers, or pallets.
 l Bundle string: “*” is used as the default. To change this, enter another character.
 l Container string: “*” is used as the default. To change this, enter another character.
 l Pallet string: “P” is used as the default. To change this, enter another character.
 l City string: “!!” is used as the default. To change this, enter another character.
 l  Container/Bundle column add bundle breaks: the default is to include bundle breaks on 

your print file. If you do not want bundle breaks, check this option.
 l OEL stars on front and end of bundle: the default is for OEL stars to only be added to the 

front of a bundle. to add OEL stars at both the front and end of a bundle, check this box.
 l OEL Number of stars: the default is 2 stars. To change this, enter another number.

 4. Select Update to save your changes.

Presorting your project
The presort process will prepare your mailing to be eligible for postal discounts.
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 1. Select Presort > Presort. If you are using a saved Profile, select using the drop-down above 
the Save and Delete buttons.

 2. Using the calendar tool under Drop Date, enter the day you intend to bring the mail to a Canada 
Post depot.

 3. If applicable, select the appropriate customer or enter the customer’s account and contract 
numbers manually. Clicking the + button will allow you to enter new customer information 
directly from this screen.

 4. Using the checkboxes, select which types of addresses you want to include in the presort. If the 
box is not checked, these addresses will be flagged as uncoded.

 5. Select Additional Options, as appropriate.
 6. Using the drop-down, select the Residue Office. This is Canada Post depot that you will be 

taking the mail. If the depot is not listed, you can use the + button to add the location.
 7. Select your Mail Type from the drop-down.
 8. Select your Piece Size from the drop-down. The container type will be automatically selected 

based on the piece size.
 9. If you will be using pallets or monotainers, select the appropriate option. If you will be brick 

piling, check this box.
 10. Enter in the Measurements of your mail piece. The bundle and container maximums are 

calculated based on the piece weight and thickness. These values can be adjusted if required.
NOTE: Length and width are only required if you are brick piling.

 11. If you wish to save these specifications as profile, click Save under the Profile drop-down.
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 12. When you are satisfied with the options, click Proceed to process your project.

 13. When the presort is complete, your Mailing Summary will appear on screen.

Creating a presort profile
If you have a regular presort project to complete, you can save the parameters and reuse them.

 1. For instruction on presorting your Project, see Presorting your Project in StreetSweeper Pro.
 2. After setting up the required parameters, select Save under the Profile option.
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 3. In the Profile Name box, enter a name for your profile and select OK.

 4. Select OK to acknowledge the profile has been created.
 5. Select Proceed to process your project. The next time you enter the Presort screen, your profile 

will be available.

Related Topics

 l Presorting your Project in StreetSweeper Pro

Presorting your Project using a saved profile
If you have saved a profile for a regular presort job, you can select the profile to pre-populate the fields 
on the presort screen.

Presort

Pitney Bowes User Guide November 2024 42



 1. Select Presort > Presort.
 2. Using the drop-down under the Profile option, choose your required profile.

 3. Select Proceed to process your project.

Creating and printing the Mailing Summary
After presorting your Project, the Mailing Summary will automatically be created as a PDF file and 
displayed on screen.

 1. Once the Mailing Summary displays on screen, select Save or Save As from your PDF viewer. 
Select the appropriate folder to save the file.

 2. Select Print from your pdf viewer to print the Mailing Summary.
 3. To review your Mailing Summary at any time after presorting, select File > Reports and check 

the box beside Mailing Summary in the Presort section. Select OK to open the PDF copy of 
your Mailing Summary.
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 4. To regenerate the Mailing Summary, select Presort > Mailing Summary Report. Select OK to 
overwrite the previous report or rename the PDF file.

Creating and printing presort labels
After presorting your Project, container, and bundle labels will automatically be created. If you have 
chosen to use monotainers or pallets, these labels will also be created automatically. All labels are 
created as pdf files.

 1. Select Presort > Label Printing.

Presort

Pitney Bowes User Guide November 2024 44



 2. Click the check boxes beside each type of label you wish to create. Container labels can be 
created in a standard format or stackable.

 3. Select Create Labels.

 4. Once the label files display on screen, select each to Save or Save As from your PDF viewer. 
Select the appropriate folder to save the files.

 5. Select Print from your PDF viewer to print your label file.
 6. To regenerate labels, select Presort > Label Printing > Create Label. Select OK to overwrite 

the previous labels or rename the PDF files.
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Creating and printing the Pallet Container Bundle 

Report
After presorting your Project, the Container and Bundle Report will automatically be created as a PDF 
file. This lists the details of the bundles in each container. If monotainers or pallets were selected, the 
report will also list the details of the containers on each monotainer or pallet.

 1. To generate the report, select Presort > Pallet Container Bundle Report.

 2. Once the Container and Bundle Summary displays on screen, select Save or Save As from 
your PDF viewer. Select the appropriate folder to save the file.

 3. Select Print from your PDF viewer to print the Container and Bundle Summary.
 4. To review your Container and Bundle Summary at any time after presorting, select File > 

Reports and check the box beside Pallet Container Bundle Details in the Presort section. 
Select OK to open the PDF copy of your Container and Bundle Summary.

 5. To regenerate the Container and Bundle Summary, select Presort > Pallet Container Bundle 
Report. Select OK to overwrite the previous report or rename the PDF file.

Creating and printing the Delivery Office Volume 

Summary
After presorting your Project, the Delivery Office Volume Summary will automatically be created as a 
PDF file. This lists the number of containers and mail pieces that will be distributed by Canada Post to 
each delivery office.
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 1. Select Presort > Volume Summary Report to generate this report.

 2. Once the Delivery Office Volume Summary displays on screen, select Save or Save As from 
your PDF viewer. Select the appropriate folder to save the file.

 3. Select Print from your PDF viewer to print the Delivery Office Volume Summary.
 4. To review your Delivery Office Volume Summary at any time after presorting, select File > 

Reports and check the box beside Volume Summary in the Presort section. Select OK to open 
the PDF copy of your Delivery Office Volume Summary.

 5. To regenerate the Delivery Office Volume Summary, select Presort > Volume Summary 
Report. Select OK to overwrite the previous report or rename the PDF file.

Creating and printing the FSA Volume Summary Report
After presorting your Project, the FSA Volume Summary will automatically be created as a PDF file. 
This lists the number of pieces that will be delivered to each forward sortation area (first three 
characters of the postal code).

 1. To generate the report, select Presort > FSA Volume Summary Report.
 2. Once the FSA Volume Summary displays on screen, select Save or Save As from your PDF 

viewer. Select the appropriate folder to save the file.
 3. Select Print from your PDF viewer to print the FSA Volume Summary.
 4. To review your FSA Volume Summary at any time after presorting, select File > Reports and 

check the box beside FSA Volume Summary in the Presort section. Select OK to open the 
PDF copy of your FSA Volume Summary.

 5. To regenerate the FSA Volume Summary, select Presort > FSA Volume Summary Report. 
Select OK to overwrite the previous report or rename the PDF file.
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Creating your Canada Post mailing plan for upload
Certain Special Handling presorts require the creation of a mailing plan for uploading to the Canada 
Post electronic shipping tools. The mailing plan is automatically created as a zip folder when your 
Project is processed. If you reprocess your file, the new mailing plan will overwrite the old mailing plan.

 1. Run presort on your Project using the instructions for Presorting your Project.
 2. Once completed, your mailing plan will automatically be created and saved to the location 

specified under Settings > System Configuration > Data Files > File Output. The zip file 
default name will be projectname_est.zip.

Exporting your presort print file
After presorting your Profile, you can export the results for printing. If required by Canada Post, this 
process will also create the Mailing Plan for uploading into Canada Post’s shipping tools.

 1. Select Presort > Export Presort.

 2. Choose the fields you wish to have exported in your file by checking the appropriate boxes 
under Select Information.

 3. Choose the type of records to include in your export file by selecting the relevant status codes in 
the Filter Records By box. Uncoded records (foreign or with a missing or invalid postal code) 
can be excluded from the file by checking the Exclude Uncoded box.

 4. If you wish your file to be exported in presort order, ensure the Presort Sequence box has been 
checked under Presort Data.
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 5. Select the format of your export file using the drop-down under Output Format. If you wish to 
export duplicate fields, ensure Output Duplicate Fields is checked.

 6. When you are satisfied with the options you have selected, select OK. Choose an output folder 
and filename to save your file.

Undoing your presort processing
You can reverse the presort processing on your Project and remove the information generated in the 
relevant presort fields.

IMPORTANT: If you reverse your presort processing and wish to sort again, you must overwrite all 
previous reports and container labels for this Project as the EST number will no longer be valid.

 1. Select Presort > Undo Presort.
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 2. Acknowledge the warning and select Yes to reverse presort processing on this Project.
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Flagging and removing the Canadian Marketing 

Association's do not mail addresses
This service requires an additional annual subscription. Please contact your Pitney Bowes sales 
representative to add this license to StreetSweeper Pro.

 1. Select NCOA > Process CMA Only.
 2. Verify that name fields have been appropriately identified. CMA processing requires an 

individual’s first and last name or a company name.
 3. Under Options, select how you would like to have your records matched to the CMA data.

 a. Match All Name Fields will use the mapped name information plus address.
 b. Match Last Name Only will use the mapped last name information plus address.
 c. Match Address Only will ignore name fields and only match to the address.

 4. The default option is to have all matching records purged automatically after processing. If you 
prefer to see the results prior to purging, uncheck Purge CMA under Options.

 5. Select Proceed to start CMA processing.

Checking the status of your CMA account
Using this option, you can see if your CMA module has an active license. If you do not have an active 
license, please contact your Pitney Bowes sales representative.
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 1. Select NCOA > Account Status.
 2. If you have a valid CMA module license, your CMA Subscription will be listed as ACTIVE.

 3. Select OK to exit this screen.

Displaying your CMA suppression report
After running CMA suppression on your Project, the report is always available through the central 
reports screen.

 1. After CMA processing is complete, select File > Reports > Data Management > CMA 
Suppression. Select OK to open the PDF copy of your report.

 2. Once the report displays on screen, select Save or Save As from your PDF viewer. Select the 
appropriate folder to save the file.

 3. Select Print from your PDF viewer to print the report.

Viewing your CMA results
If you have chosen not to purge your results on processing, you will be able to view any matches.

 1. After processing, you will be returned to the main dashboard. Options will appear at the bottom 
of the viewing window. View CMA Records will be automatically selected.

 2. You can now review your CMA matches by scrolling through the results pages.
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 3. To remove CMA matches from your database, select the Purge CMA records button.

 4. After this is complete, select the Close button. This will return you to the regular database view.
 5. If you wish to see the CMA results again, select NCOA > View CMA/NCOA Results.

Viewing your CMA transaction report
A transaction report is created when CMA processing has been applied to your file.

 1. NCOA > CMA Transaction Report. A pdf report will be generated.

 2. The number of CMA matches identified in your Project will be listed in the row labeled CMA 
Records under Total. If the records have been updated in your job, the number of records will 
be reflected in the Applied column. If they have not been updated, the number of records will be 
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reflected in the Unapplied column.
 3. This report can be saved and printed.

Reversing your CMA processing
If you did not intend to run CMA processing or you wish to return your Project to its pre-processed 
state, you can undo the CMA processing.

IMPORTANT: This action will reverse both NCOA and CMA if both processes have been run.

IMPORTANT: Once you have reversed the CMA processing, you will not be able to reprocess your 
file.

Method 1

 1. Select NCOA > Undo NCOA/CMA.

 2. When the undo request is complete, an acknowledgement box will appear. Select OK to 
continue.

Method 2

 1. Select NCOA > View CMA/NCOA Results.
 2. Select the Undo All Data Updates button.
 3. Select Close to return to the regular database view.
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Updating records in your database with move 

information
Processing your Project against Canada Post’s National Change of Address (NCOA) service will allow 
you to update recipients who have moved. If your record matches the NCOA database, the address 
will be updated, if an updated address is available, or marked as a nixie if the updated address is not 
available.

IMPORTANT: Prior to processing, you must have EITHER a valid Canada Post End User Terms of 
Use ID number for your company OR a valid Service Provider Terms of Use ID for your company 
PLUS a valid End User Terms of Use ID for your customer. To receive a Service Provider or End User 
Terms of Use ID number, you must have or create an account at www.canadapost.ca/ncoa then agree 
to the appropriate terms of use.

IMPORTANT: Your file must have been run through correction/validation or validation-only to enable 
the NCOA processing option.

IMPORTANT: You must have sufficient NCOA credits in your account to process your file. You will 
require the same number of credits as records in your Project. Please speak with your StreetSweeper 
Pro sales representative to purchase NCOA credits.

IMPORTANT: StreetSweeper Pro NCOA processing includes the option to run your file against a non-
Canada Post database of deceased individuals. This option is included in your NCOA credit.

 1. Ensure you have run correction/validation or validation-only on your Project.
 2. Select NCOA > Process NCOA.
 3. Verify that name fields have been appropriately identified. NCOA processing requires an 

individual’s first and last name or a company name.
 4. Using the dropdown under Options, select the End User associated with this file.
 5. Check the Run Deceased button if you wish to process your file against this additional 

database.
 6. The default option is to have all matching records updated and all nixies and deceased records 

purged automatically after processing. If you prefer to see the results prior to purging, uncheck 
Purge NCOA under Options.

 7. Select Proceed to start NCOA processing.
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Checking the status of your NCOA account
Using this option, you can see how many credits (transactions) are remaining in your account. Each 
record process requires one credit.

 1. Select NCOA > Account Status.

 2. Your NCOA Subscription should be listed as ACTIVE.

 3. The number of credits remaining in your account and their expiry date will be listed under NCOA 
Records Remaining.

 4. Select OK to exit this screen.

Creating and entering your End User Terms of Use ID
If you are not a Service Provider processing files on behalf of a third party, you are considered an End 
User by Canada Post. To use Canada Post’s NCOA service, you must register for an account at 
www.canadapost.ca/ncoa and agree to the End User Terms of Use. Once this is complete, Canada 
Post will issue you an End User Terms of Use ID number. It will be in the form EU000000000.
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Once you have received your End User Terms of Use ID, it must be entered as part of the Mailer 
Information screen in StreetSweeper Pro.

 1. Select Settings > Mailer Information.
 2. If you have not already entered your company information, do so now.
 3. Select CPC Account Numbers and IDs.
 4. Enter your EU Terms of Use ID in the box under NCOA Terms of Use ID.
 5. Select OK.
 6. Select Update. You may now close the screen.

Related topics

 l Creating and entering your customer’s End User Terms of Use ID

Creating and entering your Service Provider Terms of 

Use ID
You are a Service Provider if you process files on behalf of a third party. To use Canada Post’s NCOA 
service, you must register for an account at www.canadapost.ca/ncoa and agree to the Service 
Provider Terms of Use. Once this is complete, Canada Post will issue you a Service Provider Terms of 
Use ID number. It will be in the form SP000000000.

You will not be able to use the NCOA service with only a Service Provider Terms of Use ID. You must 
also have a valid End User Terms of Use ID associated with a customer record in Settings > 
Customer List.

If you are a Service Provider but will also be processing your own lists, you must set your company up 
as a Customer in Settings > Customer List and enter the End User Terms of Use ID number there. 
Please see Creating and entering your customer’s End User Terms of Use ID.

Once you have received your Service Provider Terms of Use ID, it must be entered as part of the 
Mailer Information screen in StreetSweeper Pro.

 1. Select Settings > Mailer Information.
 2. If you have not already entered your company information, do so now.
 3. Select CPC Account Numbers and IDs.
 4. Enter your SP Terms of Use ID in the box under NCOA Terms of Use ID.
 5. Select OK.
 6. Select Update. You may now close the screen.
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Related topics

 l Creating and entering your customer’s End User Terms of Use ID

Creating and entering your customer’s End User Terms 

of Use ID
If you are a Service Provider (processing files on behalf of a third party), your customer must register 
for an account at www.canadapost.ca/ncoa and agree to the End User Terms of Use. They must then 
provide this number to you before you can process their files against NCOA. Their End User Terms of 
Use ID will be in the form EU000000000.

Once you have received your customer’s End User Terms of Use ID, it must be entered as part of the 
Customer List screen in StreetSweeper Pro.

 1. Select Settings > Customer List.
 2. If you have not already created a record for your customer, please do so now. Instructions are 

available at Entering your customer's information.
 3. Click on the customer and select Edit Customer.
 4. Select CPC Account Numbers and IDs.
 5. Enter your customer’s EU Terms of Use ID in the box under NCOA Terms of Use ID.
 6. Select OK.
 7. Select Update Customer. You may now close the screen.

Related topics

 l Creating and entering your End User Terms of Use ID

Displaying your NCOA report
After running NCOA processing on your Project, the NCOA transaction report is always available 
through the central reports screen.

 1. After NCOA processing is complete, select File > Reports > Data Management > NCOA – 
NationalChange of Address. Select OK to open the PDF copy of your NCOA transaction 
report.
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 2. Once the report displays on screen, select Save or Save As from your PDF viewer. Select the 
appropriate folder to save the file.

 3. Select Print from your PDF viewer to print the report.

Viewing your NCOA results
If you have chosen not to purge your results on processing, you will be able to view any matches.

 1. After processing, you will be returned to the main dashboard. Options will appear at the bottom 
of the viewing window.

 2. Using the drop down, select which records you wish to view. Your options are:
 a. NCOA matches: the address is no longer valid and an updated address is available
 b.  Nixies: the address is no longer valid but no updated address is available
 c. Deceased: the address is no longer valid because the recipient is deceased

 3. You can now review your matches, nixies, and deceased records by scrolling through the 
results pages.

 4. To update your Project with matches and remove nixie and deceased records, select the Apply 
All Updates button.

 5. After this is complete, select the Close button. This will return you to the regular database view.
 6. If you wish to see the NCOA results again, select NCOA > View CMA/NCOA Results.
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Reversing your NCOA processing
If you did not intend to run NCOA processing or you wish to return your Project to its pre-processed 
state, you can undo the NCOA processing.

IMPORTANT: This action will reverse both NCOA and CMA if both processes have been run.

IMPORTANT: Once you have reversed the NCOA process, you will not be able to reprocess your file.

Method 1

 1. Select NCOA > Undo NCOA/CMA.

 2. When the undo request is complete, an acknowledgement box will appear. Select OK to 
continue.

Method 2

 1. Select NCOA > View CMA/NCOA Results.
 2. Select the Undo All Data Updates button.
 3. Select Close to return to the regular database view.
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8 - GeoSmart

In this section
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manual entry 67
Displaying your Geosmart report 68



Adding location data to your records
Using Geosmart, you can add latitude, longitude, and a time zone to each record in your database. 
Latitude and longitude are at the postal code level and represent the centroid (most central point) of 
the postal code.

 1. For the most accurate results, it is recommended that you run Correction/Validation or 
Validation on your database prior to adding location data.

 2. Select Address Tools > Geosmart.
 3. Select Process.
 4. StreetSweeper Pro will return to the Database View during and after processing. To view 

results, scroll to the right of the database until you see the fields GEO_LATITUDE, GEO_
LONGITUDE and GEO_TIMEZONE.

 5. Location data can be exported by selecting File > Export File and choosing the fields you wish 
to keep in your database.

Calculating distances to a target postal code
Geosmart will allow you to calculate the distance between each record in your database and a target 
postal code. You can use this information to select records that fall within a prescribed distance from 
that target postal code.

 1. For the most accurate results, it is recommended that you run Correction/Validation or 
Validation on your database prior to adding location data.

 2. Select Address Tools > Geosmart.
 3. Select Create a distance list.
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 4. Select Process.

 5. StreetSweeper Pro will return to the Database View during and after processing. To view 
results, scroll to the right of the database until you see the fields GEO_NEARESTPC and GEO_
DISTANCE. The GEO_DISTANCE field is the calculated distance, in kilometers, between the 
record and the target postal code.

 6. You can specify the maximum and minimum distances of your export file by selecting File > 
Export File and entering in these distances where indicated.

Calculating the closest target postal code using a file
If you have a list of target postal codes, Geosmart will calculate the closest of those postal codes for 
each record in your database. You can use this information to determine the closest target postal code 
for each record. As well, you can use this information to select records that fall within a prescribed 
distance from the closest target postal code.

 1. For the most accurate results, it is recommended that you run Correction/Validation or 
Validation on your database prior to adding location data.

 2. Select Address Tools > Geosmart.
 3. Select Create a distance list.
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 4. Select the Add from File button. Browse to find your postal code file and select Open. The 
postal codes will appear in the viewing box on the right.

 5. Select Process.

 6. StreetSweeper Pro will return to the Database View during and after processing. To view 
results, scroll to the right of the database until you see the fields GEO_NEARESTPC and GEO_
DISTANCE. The GEO_NEARESTPC field will display the closest of the target postal codes to 
the record.  GEO_DISTANCE field is the calculated distance, in kilometers, between the record 
and that target postal code.
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 7. You can specify the maximum and minimum distances of your export file by selecting File > 
Export File and entering in these distances where indicated.

Calculating the closest target postal code using manual 

entry
If you have multiple target postal codes, Geosmart will calculate the closest of those postal codes for 
each record in your database. You can use this information to determine the closest target postal code 
for each record and to select records that fall within a prescribed distance from the closest target 
postal code.

 1. For the most accurate results, it is recommended that you run Correction/Validation or 
Validation on your database prior to adding location data.

 2. Select Address Tools > Geosmart.
 3. Select Create a distance list.
 4. Enter the first postal code in the box below Postal Code. Select Add to list. The postal code will 

appear in the viewing box on the right.
 5. Continue adding additional postal codes. If you make an error, select the postal code from the 

viewing box and select Remove from list.
 6. When all postal codes have been added, select Process.
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 7. StreetSweeper Pro will return to the Database View during and after processing. To view 
results, scroll to the right of the database until you see the fields GEO_NEARESTPC and GEO_
DISTANCE. The GEO_NEARESTPC field will display the closest of the target postal codes to 
the record.  GEO_DISTANCE field is the calculated distance, in kilometers, between the record 
and that target postal code.

 8. You can specify the maximum and minimum distances of your export file by selecting File > 
Export File and entering in these distances where indicated.

Displaying your Geosmart report
After adding geographic coordinates and/or distances to records in your Project, the report is always 
available through the central reports screen.

 1. After Geosmart processing is complete, select File > Reports > Data Management > 
GeoSmart. Select OK to open the PDF copy of your report.

 2. Once the report displays on screen, select Save or Save As from your PDF viewer. Select the 
appropriate folder to save the file.

 3. Select Print from your PDF viewer to print the report.
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